Gransnet forums


Problems with CAPTCHA

(17 Posts)
trisher Tue 30-Apr-19 10:55:39

Has anyone else had problems filling in the CAPTCHA info to prove you're not a robot? I have and still have. Basically when I click on a square to identify whatever I am asked to the whole image disappears. I've done shopfronts. cars and some other things. I am not a robot. But sometimes I bloody wish I was!

EllanVannin Tue 30-Apr-19 11:21:05

These things drive you barmy as most are on a loop and keep on repeating while not helping with the problem in hand.

Caledonai14 Tue 30-Apr-19 12:19:56

I often find I can't read one of the letters in the jumble. If they make it that hard I just give up.

BlueBelle Tue 30-Apr-19 12:22:34

I have awful problems with them even when I know I ve got them correct I too have given up at times

Chewbacca Tue 30-Apr-19 12:24:23

Same here. Once I see Captcha I leave.

Maggiemaybe Tue 30-Apr-19 13:30:53

It's dreadful. Often out of focus and difficult to read, so finding the "crosswalks" and identifying the store fronts is often nigh on impossible.

SueDonim Tue 30-Apr-19 13:53:07

I don't think I've ever successfully filled in a Captcha form, or whatever you call it.

I read somewhere that the man who invented it said he wished he'd never come up with the idea! grin

trisher Tue 30-Apr-19 17:18:49

Oh SueDonim I so agree with him. grin

Auntieflo Tue 30-Apr-19 22:53:41

I tried a competition to win a book just now. Name, email, OK, then a CAPTCHA. Tick relevant boxes, but, there is nowhere, that I could see, to click on ‘enter’. The submit box was underneath the CAPTCHA pictures. Try again, go round in ever decreasing circles! Give up.
Is it me, or is it the site??

BradfordLass72 Wed 01-May-19 09:04:46

As I have dyscalculia, the one with numbers - 7 + 3 = annoy and often defeat me.

Nor can I see the Captcha ones but I'm glad to say more people are changing to a simple tick against 'I am not a robot'.

Mainly because there have been so many complainants.

trisher Wed 01-May-19 09:44:09

OK I have been trying to enter the Tolkien competition since Monday when I started to have problems with CAPTCHA. I emailed GNHQ about this but no answer. I have just tried again and it still won't let me. Competition closes at 11 am. So are GN using this to limit their competition entries?

Auntieflo Wed 01-May-19 09:49:06

Trisher grin

glammanana Wed 01-May-19 09:53:18

I have just entered the Tolkien competition and got through straight away withjust a tick in the "I'm not a Robot" box,Trisher do have another try.

trisher Wed 01-May-19 10:02:52

Nooo Just tried again and now it's coming up with a blank no photos at all. And it won't let me tick "I'm not a Robot". glammanana what have you got that I haven't (apart from glamma) ?

Maggiemaybe Fri 03-May-19 16:53:00

Blimey. I've just tried to enter the Santa Montefiore giveaway and the CAPTCHA image had the heading missing, so I had no idea what I was looking for. After a few false attempts, I went for "crosswalks" and got through that stage. Then was batted back because apparently I've already entered. blush

trisher Fri 03-May-19 19:34:41

Mine is now sorted thanks to senior IT assistant (youngest DS). Apparently I needed to install updates!!! (who knew????)

fizzers Fri 03-May-19 20:04:32

I find the ones with numbers/letters the worst