Gransnet forums

Site stuff

Search option?

(11 Posts)
Anja Thu 17-Jan-19 14:18:19

Although it’s an imperfect tool the search box usually throws up something. I’ve tried 3 times now and ....nothing.

The last time I tried my own name and I don’t exist.

Is this just me or have others noticed this?

Alima Thu 17-Jan-19 14:47:19

There’s already a thread on the lack of a search function. Think the techies are on it. Tend to forget which problem they are on to, been several of late.

Alima Fri 18-Jan-19 15:25:48

Any update on the search function please HQ?

Nonnie Fri 18-Jan-19 15:58:25

Yes I started a thread about a week ago and HQ said they were working on it. Nothing since, maybe they have forgotten.

BlueBelle Fri 18-Jan-19 17:13:08

It’s still not working come on Gransnet no updates just silence

Marydoll Fri 18-Jan-19 17:37:28

I'm getting Error 502 again and the problem is GN's. sad

RachellaGransnet (GNHQ) Sat 19-Jan-19 12:08:48

Thank you for flagging this up. We're sorry search is still playing up.

Our tech team is working on it but, unfortunately, some technical issues take longer than others to fix.

Marydoll, can you let us know when you see the 502 error message so we can look into that, too?

SueDoku Sat 26-Jan-19 13:33:21

Still not working. I've just searched using my own name as I know that I posted on here recently. No results...

Marydoll Sat 26-Jan-19 14:41:10

It's working fine for me just now and I have tried various searches.

Anja Sat 26-Jan-19 14:58:22

Working at last!

shysal Sat 26-Jan-19 17:46:28

I used it successfully yesterday. Hooray! Thank you techies.