Gransnet forums

Site stuff

Anyone else having problems

(10 Posts)
BlueBelle Mon 16-Nov-20 10:20:23

Yesterday I posted a photo as normal went to put one up today and it won’t allow me is this a fault at my end or Gn
Has anyone posted a photo today please ?

Waterloosunset Mon 16-Nov-20 10:30:35

Hi Bluebelle, I’ve seen photos on the Arts and Crafts forum. Hope that helps ....

Marydoll Mon 16-Nov-20 10:40:50

I posted a photo today on the Avatar thread, without any problem.

phoenix Mon 16-Nov-20 10:43:45

I've posted a screenshot on the "Just for Laughs" thread.

BlueBelle Mon 16-Nov-20 10:47:12

Ohhh sounds like me but it’s weird because I ve posted photo on fb and sent on my iPad as a message

Marydoll Mon 16-Nov-20 10:49:46

Bluebelle, why don't you log out and log back into GN again? Just in case it's something to do with the settings.

Ellianne Mon 16-Nov-20 10:52:27

It can be erratic. Sometimes I press the post button but the photo doesn't send with the comment. I just resubmit the photo with the word "Here".

BlueBelle Mon 16-Nov-20 10:52:57

Yes thanks Marydoll I think you’re right it now seems to have cleared itself so must have been a blip with me
Sorry to have bothered you all but thanks for answering

Marydoll Mon 16-Nov-20 10:55:18

👍🏻

seacliff Sat 28-Nov-20 13:08:09

I have been unable to post photos for a couple of weeks. Finally decided to sort it, and found this useful thread,

As so many IT engineers do, turn it off and on again, i.e .log off and on again. It worked. Thankyou for the advice.