Gransnet forums


Noisy ipad

(9 Posts)
Galen Sun 21-Apr-13 13:51:10

For some unknown reason my iPad has started reding aloud as I type!
I don't want it to.
How do I stop it?
I haven't altered any settings so what's happened?

Nelliemoser Sun 21-Apr-13 13:58:46

Its spooked! Galen! It's the spirits trying to contact you from beyond the grave. Give up fighting ATOS and make a fortune as a medium.

Sorry I am feeling very flippant today.

Galen Sun 21-Apr-13 14:12:07

I don't fight ATOS! I trample them!

annodomini Sun 21-Apr-13 14:33:26

I'm glad someone does that, Galen. Pretty soon the trampling will have to be even more vigorous with the advent of PIP.

Galen Sun 21-Apr-13 14:48:05

Don't even mention pip! It's given me the pip already. We don't do the training til October as 'they' reckon we won't get appeals coming in before that.
There was someone on from ATOS on radio 4 the other day and I was jumping up and down in my seat. (I think I broke spring. I heard a twang. It was either that or my knicker elastic and I think I'd have realised the latter?)

Nelliemoser Sun 21-Apr-13 15:51:40

Galen That's the way to do it! grin

mrsmopp Mon 22-Apr-13 16:48:36

Galen I get that speaking as I type too. Just turn the volume off.

Brendawymms Tue 21-May-13 16:15:22

Try setting, accessibility and then see if 'voice over" is on or off. Turn off if on otherwise no idea![ smile]

Brendawymms Tue 21-May-13 16:16:48

Forgot general between settings and accessibility. It's settings, general, accessibility and then voice over. It's an age thing!!!!!