Gransnet forums


Loading photos

(9 Posts)
shysal Tue 08-Jul-14 13:29:27

I have been trying unsuccessfully to post photos on the 'I have been making' thread. I have used laptop and tablet, also tried re-sizing, but it just sits and thinks and never loads! I just tried to add a picture to my profile out of interest, but that aborts.
I don't usually encounter any problems of this sort. Could you check your end please GNHQ?

KatGransnet (GNHQ) Tue 08-Jul-14 13:35:35

Oo-err.. We will test...

KatGransnet (GNHQ) Tue 08-Jul-14 13:36:40

Hmm seems to work fine for us. What format is the image?

It may be that the file size is too big (not the image size itself). What are you using to resize? A good and easy website to use is

shysal Tue 08-Jul-14 16:06:24

Thanks, I am a technonumpty! It is a JPEG image, on which I used picmonkey.

glassortwo Tue 08-Jul-14 16:13:48

shysal that was happening to me yesterday trying to download some baby photos, I gave up then went back to it and it worked...... gremlins in the works I think wink

I need to finish my baby blanket then I can post a photo of that on the thread, only 1 more pattern to go.

janerowena Sun 27-Jul-14 22:30:47

I can't post photos today either, I have tried loads of times.

Galen Mon 18-Aug-14 18:11:08

GNHQ there is definitely some incompatibility between your website and Apple.
I have been to the Genius Bar at Apple today and they have tried and said it is definitely not me or my iPad .
The problem seemed to start when Apple updated it's os to the latest.
I have reported it to Apple , but they are unlikely to take any note of a lone voice on the wilderness.
Can you tear techie away fro me the cupcake and wine and ask them to address the problem please?
Strangely I've found that I can upload using my iPhone!

LucyGransnet (GNHQ) Mon 18-Aug-14 19:46:25

Hi Galen, we'll get tech to put their heads together again!

Galen Mon 18-Aug-14 20:25:46

Try knocking rather than putting!
I've found from experience it works better!hmm