Gransnet forums


Problem with Gransnet

(17 Posts)
Luckygirl Tue 12-Apr-16 22:19:11

I am having trouble using the forum as, when I type anything, it suddenly starts to have a time lag between me typing and the letters appearing. I then get a message about "debugging the script." Then the whole programme freezes up.

I have emailed HQ about it, but wondered whether anyone else has the same problem and if so how they solved it.

merlotgran Tue 12-Apr-16 22:39:45

Same here, Luckygirl. I've been thinking my ageing laptop is to blame but some days are worse than others.

I haven't solved it but I've done a 'system restore' a couple of times and if it gets really annoying I re-boot.

Luckygirl Tue 12-Apr-16 22:42:05

Yes - I am having to reboot sometimes.

Jalima Tue 12-Apr-16 23:07:33

I have found that there is a time lag between typing and the words appearing (not in this post, in fact) but have not had the debugging notice.
However, Chrome keeps telling me it has detected suspicious behaviour.
I must set the cat on the mouse next to the keyboard.

Nelliemoser Tue 12-Apr-16 23:35:51

As I have just posted on the Thread gliches above I have recently been getting "script error" messages only on Gransnet pages but nowhere else.
The same problem as Luckygirl described.
I have not seen so many today but it was dreadful last week.

LucyGransnet (GNHQ) Wed 13-Apr-16 09:38:26

Just to keep you all in the loop, our tech team are still investigating this and we'll get back to you as soon as we have any news!

Luckygirl Wed 13-Apr-16 10:04:03

Thank you for that Lucy - it is interesting that others have the same problem; and that it is confined to Gransnet. far! has been OK this morning.

Indinana Wed 13-Apr-16 10:25:57

I have noticed the time lag thing with the typing, but haven't had the 'debugging the script' notice.

But another irritant I've been getting is when I use my iPhone, when I'm out and about. Yesterday it was impossible to use GN at all on my iPhone because every time I tried to open a thread, the site was hijacked by one of a number of rogue sites. The only one I can remember was 'digiapps', but there were several others. Once they'd taken over I couldn't get rid of them, couldn't use the back button to get back to GN. So I would close the page completely and then reopen it, but the same thing would happen, over and over again. I tried several other websites and had no problems with them - it was only the GN site.
As soon as I got home and was using my own wi-fi, everything was OK confused

LauraGransnet (GNHQ) Wed 13-Apr-16 11:29:28

Hi everyone! As Lucy said, tech are on the case, but need to know a couple of things in order to fix the problem:

Are you using the desktop or mobile site?

Is it happening on any particular browsers? Which are you using?

Luckygirl Wed 13-Apr-16 11:32:17


I have tried increasing the time lag in Firefox, but that does not help.

merlotgran Wed 13-Apr-16 14:48:11

Laptop and Firefox here as well.

I sometimes pop over to Mumsnet to have a gander and it sometimes happens there as well but I'm not a member so I don't post.

All other sites are OK.

Luckygirl Wed 13-Apr-16 15:19:14

Yes - it happened on Mumsnet too this morning.

LauraGransnet (GNHQ) Wed 13-Apr-16 16:34:42

A brief update!

Tech have had a look into this issue and can't see any obvious problems with Firefox or any other browsers at the moment.

If you'd be able to send a clear screenshot of the unresponsive script message you receive when on the Forums, that'd be excellent. That can help determine where the script error is coming from.

Thanks everyone!

merlotgran Wed 13-Apr-16 16:46:16

Thanks, Laura. It tends to happen more in the evenings so I'll give it a go later.

numberplease Wed 13-Apr-16 16:47:05

My problem with Gransnet is that nearly every time I click to change pages, it takes me back to the home page, drives me crackers!

Luckygirl Wed 13-Apr-16 18:56:12

I will try and do that Laura. Thanks for looking in to this.

merlotgran Wed 13-Apr-16 20:07:05

I've just sent a screenshot. Hope it helps.