Gransnet forums

Technology

Lost sound on my ASUS tablet

(7 Posts)
Auntieflo Fri 22-Jun-18 08:55:18

I don't know if anyone can help, but this morning I was watching a You tube tutorial, ( I know, I know, I should be up by now, but...) anyway, my thumb or finger must have caught an icon, or something, and I lost all the sound. I have tried the mute/unmute icon, and nothing, the sound won't come back. Help please.

Oopsadaisy53 Fri 22-Jun-18 08:56:22

Have you tried switching it off and back on again?

🤭

Auntieflo Fri 22-Jun-18 09:12:54

Oopsadasiy, thanks, that is what I am trying now. Thank heavens for my Ipad smile

kindrick Sun 24-Jun-18 23:42:38

Difficult to give you a remote solution without knowing what is installed on your tablet.
Playback of the mp3 music file, you have sound?
Do you have an SD card on your tablet?
If you are sure that the worry is not material you can possibly make a restoration of the tablet. This requires everything to reinstall ...

________________________________________________
getappvalley.com/
tutuapp.win/
tweakbox.mobi/

Nelliemoser Sun 24-Jun-18 23:55:19

Is there a slider to change volume on the settings page?
I have had trouble when I have moved the sound on my google tablet.

BlueBelle Mon 25-Jun-18 06:54:58

There’s probably a mute button somewhere I m not familiar with an ASUs tablet but google it and you should get your answer

Auntieflo Mon 25-Jun-18 10:11:04

Thank you all for your replies. Turning it off/on, did not work.
Kindrick, I don't have any music files installed, that I know of. Also no SD card ? What is that?
Nellimoser, yes, there is a slider, and it does give me a tiny bit of sound, if turned up to the limit.
Bluebelle, there is a mute/unmute button, makes no difference.

I need my techy son here, but he keeps flitting abroad 🙄
Thank heavens for my Ipad.