Gransnet forums

Technology

Access GN

(9 Posts)
sodapop Fri 15-Mar-19 12:49:34

Is anyone else having problems accessing GN and posting. Sometimes I get a redirect, sometimes a black screen. Most of the time I can't post anything it's really annoying.

ninathenana Fri 15-Mar-19 12:54:23

There was a thread yesterday about troubles posting. I've not had any trouble though. I use the mobile site.

Cherrytree59 Fri 15-Mar-19 12:54:54

Yes I have trouble this morning (bad gateway) and issues with trying to post on Wednesday.

Cherrytree59 Fri 15-Mar-19 12:56:52

Ps I am using mobile site.

EllanVannin Fri 15-Mar-19 13:07:19

I had problems yesterday but it was the " policy and accept " page that I kept getting so pressed the accept each time to enable me to get onto the site.

NanaandGrampy Fri 15-Mar-19 13:10:46

Yes I had bad gateway error messages this morning on the desktop site .

JasmineGransnet (GNHQ) Fri 15-Mar-19 13:39:52

Hi all, when the bad gateway error occurs, please send a screenshot of what you see, plus the links of where you were going from and where you were going to, to [email protected] With that information, we should be able to get the problem sorted as soon as possible. Thank you!

JasmineGransnet (GNHQ) Fri 15-Mar-19 16:52:43

Thank you for all your help, there have been a few updates to the site today which resulted in you receiving these errors.

Sorry for the inconvenience, but everything should be working fine now. If not, please contact us at [email protected]

sodapop Fri 15-Mar-19 17:00:27

I have just been able to post easily so hopefully things have improved.