Gransnet forums

Technology

The writing is too big!

(16 Posts)
phoenix Wed 10-Apr-19 18:39:10

Hello all,

Our friendly computer chap has been out to put a new cable on, so that we can have the tower in the cupboard, instead of on the desk.

Now everything is too big, not just GN, but my banking site and everything else!

How do I get it back to "normal"?

Thank you!

PS Victoria Wood said that reading books in large print felt like being shouted at, I know what she meant......

Callistemon Wed 10-Apr-19 18:42:55

At the top right of the screen, just under the top bar, are there three dots?
If so, click on those and you should see a 'Zoom' instruction where you can adjust the print.

Well, it's not actual print but ihykwim!

phoenix Wed 10-Apr-19 19:05:24

Thanks Callistemon will give it a go, however Mr P thinks it's something to do with screen resolution........

phoenix Wed 10-Apr-19 20:17:08

Well, tried that^, and things suggested on Google, but no joy.

It's Windows 10, btw, if that's relevant?

EllanVannin Wed 10-Apr-19 20:26:15

Try the _ minus sign at the top right hand corner.

Day6 Wed 10-Apr-19 20:28:22

Have you been into your settings to change font size?

Day6 Wed 10-Apr-19 20:28:53

Under "display" usually.

Day6 Wed 10-Apr-19 20:30:25

You know what often works - it's mad, but it does! - have you tried turning it off and turning it on again? grin

phoenix Wed 10-Apr-19 20:52:51

Hello all, thanks for responding.

EllanVannin thanks, but that just reduces the whole screen size.

Day6 have been into settings, tried changing the resolution to 800 x 600 (or whatever it was!) but no luck.

However I will try the old " on/off" thing, but not holding my breath!

This has only happened since a longer cable was fitted to enable the tower to fit in the cupboard, probably not relevant, but thought I'd mention it!

Tangerine Wed 10-Apr-19 21:01:08

Will the friendly computer chap help you? Perhaps, if you rang him, he'd talk you through what to do.

Since things have changed after his visit, he ought to come back and have a look for you.

I am surprised that pressing the three dots at the top right hand of the screen and altering the zoom didn't fix your problem.

FountainPen Wed 10-Apr-19 21:11:18

Command + or - on a Mac increases or reduces print size. Ctrl is the Windows equivalent.

EllanVannin Wed 10-Apr-19 22:03:36

Press Ctrl minus, Phoenix.

EllanVannin Wed 10-Apr-19 22:04:03

Simultaneously.

Callistemon Wed 10-Apr-19 22:51:11

I have Windows 10 and just tried the three dots again and zoomed up and down - 10% meant I needed a magnifying glass and also found it went up to 1000%! Who would use either of those?
Mine's set at 100% normally.

Marydoll Wed 10-Apr-19 23:43:51

phoenix, it sounds as if you are using a PC, when you mention having a tower.
If so, hold down the Ctrl key, whilst at the same time, rotating the wheel in the centre of your mouse. That will enlarge or reduce the view.

PageTurner Thu 11-Apr-19 04:01:31

Hi Phoenix
I am unable to copy and paste into GN on my IPad but I did the following:
In Safari search I typed in -
How to change text size in Windows 10
I chose www.windows.gadgethacks.com
Complete instructions on how to do this appeared.
I hope this helps. This has happened to me several times when I worked in an office. When I retired 6 year ago I didn't retain the info 😄