Gransnet forums


Phone charging problem

(10 Posts)
MamaCaz Mon 12-Aug-19 21:41:46

Only seven weeks ago, i bought a new mobile phone - Alcatel. Until last Thursday, no problems.
On Thursday, there was a system update. That evening, when I tried to charge the battery, I couldn't.

I started eliminating the possible causes, one by one:

-It's not the wall socket

-It's not the cable or its connections as the same charger will still work on other devices, but none of our chargers will now charge this phone

-There is nothing obvious wrong with the phone's charging port, and power is clearly still reaching the phone, because each time i turn the electricity on or off at the wall, the phone screen briefly lights up, as usual

-Re-booting has made no difference

On Saturday, I discovered by chance that the phone will still charge but only if it is switched off!

The most likely explanation I can think of is that this problem has been caused by the system update.

Has anyone else had anything like this happen as a result of a system update?


CaroDane Mon 12-Aug-19 22:29:55

System updates are tricky things, and yes I have in the past had a similar problem though not with the same type of phone. System updates take a lot of juice so it's always best to have them plugged in when an update actually is taking place. The best thing to do is to use a laptop/tablet and google it because often you'll find others on tech forums who will have a solution. Good luck ! Just put Alcatel System Update problems into a search engine and see what comes up.

MamaCaz Tue 13-Aug-19 17:06:01

Thanks for the advice, CaroDane

ninathenana Tue 13-Aug-19 17:50:05

My Kindle has only ever charged when switched off.
No help, I know but just saying.

Vchords Fri 06-Sep-19 00:58:23

Message deleted by Gransnet. Here's a link to our Talk Guidelines.

zaevion Mon 16-Sep-19 18:52:48

Message deleted by Gransnet. Here's a link to our Talk Guidelines.

rosecarmel Mon 16-Sep-19 19:28:15

Sometimes it's a hardware issue, bent or worn pins and debris in ports or plugs- Have you tried different cords? Sometimes it's the battery- You can also call your provider to inquire about advanced settings- Occasionally, after updates port settings get changed due to bugs in the update itself- Your provider can guide you through checking your port settings- Recently installed apps can also be the source of the cause- Lastly, the tech might suggest factory reset- Be sure to back up everything important to you before you do-

MiniMoon Mon 16-Sep-19 19:58:57

Beware, I accidentally touched the link in a post up thread. My phone screen turned itself off! I have checked it, and all seems okay.


nanou Mon 16-Sep-19 20:03:16

I had a similar problem with iPhone, new system froze it completely. I had to take it to the store and restore the whole system again. About 1h but since then no problems.

caitlin99 Fri 20-Sep-19 17:54:24

Maybe it because of software problem. If you have any software update pending, get the updates now.