Gransnet forums

Technology

Advice re Facebook Messenger Please

(11 Posts)
Sparklefizz Tue 18-Aug-20 09:07:48

Dear Techy People
Facebook Messenger on my iPhone 5S no longer "connects". I can get it on my desktop and laptop as normal, but on my phone I press "Messenger" and I get a quick flash of the FB logo and nothing else.

This seems to have happened since FB revamped their page, yet it hasn't affected my other devices.

I know my phone is old but even so ...... Can anyone help?

tanith Tue 18-Aug-20 09:17:51

Maybe try turning your phone off and on again or delete messenger and then reload it.

Ohmother Tue 18-Aug-20 10:56:26

Exactly as tanith said. 👍🏻

Sparklefizz Tue 18-Aug-20 11:10:53

I've tried turning my phone off and then on again but that didn't work, so will now delete Messenger and then reload it.

Thanks.

Chewbacca Tue 18-Aug-20 11:18:40

I had the very same problem and had tried deleting it and reloading it but still no joy. DS found that I'd not allowed some upgrades to be installed on my phone and tablet and it was that that was preventing Messenger app to work. All fine now.

geekesse Tue 18-Aug-20 12:19:54

Make sure you install all updates to your phone and your apps. Sometimes a phone update disables an older version of the messenger app. As a workaround, you can use the web version of Facebook to read messenger messages.

Oopsminty Tue 18-Aug-20 12:26:06

Do you still have FB on there?

Sparklefizz Tue 18-Aug-20 12:47:07

I have been trying all sorts of things and my son spent half an hour on it yesterday, all to no avail.

Yes, Ooopsminty I still have FB on there, and I still have Messenger on other devices, just not on my phone.

tanith Tue 18-Aug-20 13:08:56

Have you tried turning Wifi off and then on again or even putting your WiFi code in again?

Sparklefizz Tue 18-Aug-20 15:04:03

No tanith I have tried turning WiFi off, but not putting in the code again so will try that.

Sparklefizz Wed 19-Aug-20 10:58:54

An Update: Nothing I have done so far has worked, but this morning .... suddenly .... FB Messenger on my phone has righted itself.

My son says an automatic update may have corrected the problem. Who knows? confused (Certainly not me!)