Gransnet forums


I ve lost my whoosh

(9 Posts)
BlueBelle Sun 06-Sep-20 22:41:47

Sorry Nanagem Not nanagran

I think it might have been after the last update now I come to think if it

BlueBelle Sun 06-Sep-20 22:40:21

nanagran that’s the first thing I did

Grannynannywanny Sun 06-Sep-20 22:26:11

If all else fails turn off and on again. That often clears any lurking gremlins

Nanagem Sun 06-Sep-20 22:17:22

Oooo and check the volume bar at the top of the list, that could be switched low

Nanagem Sun 06-Sep-20 22:15:48

Go into settings, select sound, you should find one for sent messages select sound you want. That should do it

Esspee Sun 06-Sep-20 20:50:42

Gosh! I find that whoosh really irritating. If you find out what you did to make it disappear please let me know.

BlueBelle Sun 06-Sep-20 20:26:52

No luck but thanks for trying keelek I ve looked in settings then Mail I don’t have preferences but notifications and clicking on that it asks if I want sounds for notifications and whoosh is ticked but nothing happens
It’s so irritating

Keeleklogger Sun 06-Sep-20 19:14:20

From your Mail menu > Preferences > General be sure "Play sounds for other Mail actions" is check marked.

BlueBelle Sun 06-Sep-20 19:09:39

No idea what’s happened it’s a tiny thing but tiny things are so annoying
I use an iPad and I ve lost my whoosh when I send an email don’t laugh I know its a tiny problem
I ve checked my volume is on and normal
I ve been into settings and checked and my whoosh is ticked as on but still when I send it, it doesn’t whoosh
It always used to, its a new phenomenon
Any suggestions ?