Gransnet forums


Anyone else having a problem ?

(47 Posts)
BlueBelle Tue 11-Feb-20 05:28:59

I can’t post in The cafe it just freezes what am I doing wrong or is there a fault

JackyB Tue 11-Feb-20 07:38:50

That happened to me just now but a few minutes later it was fine again.

Baggs Tue 11-Feb-20 07:45:52

Freezes for me too, blue. can't get out either. Have to reload

Esspee Tue 11-Feb-20 07:54:32

Yes, happening to me too but I think I can provide the answer.

We are not long back from the Caribbean where the weather was unusual for the time of year. When commenting on it being unusual to see rain at this time of year our taxi driver informed us it was because it was a leap year.
Assumed it was a joke until a similar conversation with another local elicited the same explanation.
Since then any out of the ordinary occurrence gets the sage nod of the head and a deadpan explanation “it’s because it’s a leap year”😁

BlueBelle Tue 11-Feb-20 07:58:19

Oh thanks I m glad it’s not me I can get in everything else if GN but not that but other people are on because I ve seen a few replies coming up this morning I can’t read a thread or make a reply on a thread it just freezes as soon as I go to it
I ve tried a few times since 4 am but still the same I ll report it

Mapleleaf Tue 11-Feb-20 11:04:21

I've just been onto the cafe to check if I could open any if the posts, and like you, it does nothing. Very odd!

Charleygirl5 Tue 11-Feb-20 11:07:18

Ditto with me. I cannot even return to Active- I have to go back to Forums to move on. This is day 3 for me.

Marydoll Tue 11-Feb-20 12:03:44

I have had the same problem. I tried to welcome a newcomer yesterday and my phone froze. I then tried on my PC and that also froze, I had to come all the way out of GN and start again. 😡

Charleygirl5 Tue 11-Feb-20 12:36:52

I have also checked again but zilch.

Marydoll Tue 11-Feb-20 13:23:40

I reported my post to HQ, asking them to look at it.

Gymstagran Tue 11-Feb-20 13:35:36

It keeps freezing for me too for the last couple of days.

SarahCGransnet (GNHQ) Tue 11-Feb-20 14:18:46

Hi everyone, we're really sorry about this! Our tech team are investigating this. They are wondering what devices people are using to access GN?

spottssr Tue 11-Feb-20 14:21:24

I continue to be unable to post, tried mightily on the Good Evening thread. Samsung Tablet.

spottssr Tue 11-Feb-20 14:21:50

But I could post here!

Marydoll Tue 11-Feb-20 14:43:20

It is only on the New to GN thread I'm having problem, using android phone, tablet and PC. Same problem, all devices. All other threads are fine for me.

Charleygirl5 Tue 11-Feb-20 15:27:54

Mine is a Dell computer

BlueBelle Tue 11-Feb-20 17:14:00

iPad and it’s still locked me out just tried again can’t get in or out

Charleygirl5 Tue 11-Feb-20 19:09:47

I have been trying on and off for 3 days but still no joy.

Marydoll Wed 12-Feb-20 07:08:55

It's working, thanks GNHQ. 👍🏻

Marydoll Wed 12-Feb-20 07:23:17

Sorr, it's NOT, got that wrong!!! Had to log out, to get out of it. Phew!!!

BlueBelle Wed 12-Feb-20 17:03:00

Still not working for me I can’t get in anything in the Cafe SarahCGransnet please can we have an update as to what’s happening

Mapleleaf Wed 12-Feb-20 18:01:42

iPad. Still can't get onto the cafe.

BlueBelle Thu 13-Feb-20 14:37:34

SarahCGransnet is anything being done about this or is it just forgotten please

BlueBelle Thu 13-Feb-20 21:15:07

Anyone got in yet? it’s still frozen for me and not a word of help from Gransnet HQ

JackyB Fri 14-Feb-20 07:41:48

I just had a look at the Café and noticed that no one had posted in any thread there since 11 Feb (3 days ago).

I tried a test post on the New to GN thread and it went through with no problems. Anyone else want to try?