Gransnet forums


Private Messages

(26 Posts)

GNHQ have commented on this thread. Read here.

Nonnie Mon 02-Dec-13 16:57:57

Hi, I'm trying to send a PM to someone but it doesn't work. I've tried a few people but none of them works. Has anyone else had this problem?

Soutra Mon 02-Dec-13 17:08:58

Are you sure you were logged in? Also have you checked how they spell their name, many people abbreviate them in posts but the actual name needs to be the one at the head of a post.

Nonu Mon 02-Dec-13 17:10:27

Yes, gave up in the end !!


Ana Mon 02-Dec-13 17:18:17

There have been other posts about this problem recently, but I can't find the thread. I had thought GNHQ were sorting it out, but perhaps you need to let them know you're having trouble, Nonnie.

Lona Mon 02-Dec-13 18:20:38

Still can't upload pics on the profile, but I know they're still working on it.

Ariadne Mon 02-Dec-13 18:22:13

No problems here.

Anne58 Mon 02-Dec-13 18:22:41

Nonnie I have had the same problem when clicking on the "Private Message" bit on the pinky/mauve bar that the persons name is on.

However, PM works fine if you go into your inbox and use the send new message function.

Tech (GNHQ) Mon 02-Dec-13 18:57:55

Hi, Picture uploading should be fixed now. Sorry about that. What is the problem with PMs then - is it not taking you to the page to write the PM?

Ana Mon 02-Dec-13 19:06:35

phoenix, I tried clicking on the PM bit of the pinky-mauve bar and it doesn't work for me either - it just takes me back to the thread...confused

Lona Mon 02-Dec-13 19:29:53

Thanks, Tech cupcake

Anne58 Mon 02-Dec-13 20:40:16

Prizzackly Ana try going to your inbox, then trying "New Message"

If you have the intended recipient's name right, you should be able to send a PM

Ana Mon 02-Dec-13 20:46:59

Yes, I can do it that way, phoenix. Something's still wrong with the thread PM link though.

Anne58 Mon 02-Dec-13 20:56:39

Agree Ana

(Glad it's not only me)

janeainsworth Mon 02-Dec-13 21:43:38

Seems to work ok for me.......hmm

Tech (GNHQ) Mon 02-Dec-13 22:33:26

Hi Ana, It is possible you have "javascript" turned off in your browser. Could you visit and see what the message on the page says. For me it says "JavaScript is enabled in your web browser. If you disable JavaScript, this text will change."

If you have javascript disabled various bits of the site won't work properly. Could you maybe visit that page and tell me what it says. Thanks.

Tech (GNHQ) Mon 02-Dec-13 22:34:14

If you could do the same phoenix (and anyone else who's got this problem) that would be great. Thanks.

Ana Mon 02-Dec-13 22:43:25

Tech, I did as you asked, and it says that Javascipt is enabled in my web browser...

Nonnie Tue 03-Dec-13 10:53:27

Mine is enabled too! Tried clicking on Private Message in the bar to the right of names and it does not work. Does not take me to the page to write the PM. Some people have tried it to me and it has worked for them so it is something which does not affect us all.

Anne58 Thu 05-Dec-13 00:16:24

Still the same problem!

Nonnie Thu 05-Dec-13 12:14:28

Mine still doesn't work! Come on HQ, please sort it out.

LaraGransnet (GNHQ) Thu 05-Dec-13 12:42:51

Sorry all, tech are working on it. Suspect it's all the crumbs from the mince pies that have got into the system. Hopefully restored soon!

ShamTech (GNHQ) Thu 05-Dec-13 13:01:00

Hi all. If you click refresh on your browser now, does the Private Message link work?

Ana Thu 05-Dec-13 13:25:46

Yes!!! It worked for me smile

Thanks Sham Tech. (Does that mean you're not a real one...?)

ShamTech (GNHQ) Thu 05-Dec-13 13:31:31

Ana, yes I am most definitely a probable fake.

annodomini Thu 05-Dec-13 14:09:54

Seems to be working on mine, Sham!