Gransnet forums


unresponsive script

(12 Posts)
jeanie99 Thu 11-Jun-15 06:17:17

I get this window coming up all the time, my netbook stops and nothing happens.

What's the solution because it doesn't solve anything just stopping the script and closing down.

Any techies out there who know the answer.

cazthebookworm Thu 11-Jun-15 09:56:42

Same thing happens to me!! It's been like it for ages and I have tried everything, checked the plug ins, do a regular clean to get rid of cookies, but it happens all the time, I just have to wait and it seems to clear. Keep thinking I should take it in to our local computer shop for a health check.
Unless anyone knows how correct it??

grrrranny Thu 11-Jun-15 10:38:36

My netbook (old now) came with a little leaflet that explained how to completely reset it to factory settings and start all over again. When it became so unresponsive that it was almost unusable I took the plunge and followed the instructions in leaflet as I knew I couldn't make it any worse that it was. It took a couple of hours but it actually worked. Have you got a little leaflet?

Lona Thu 11-Jun-15 10:42:33

I had this all the time and after I googled, the advice was to change from Firefox browser to Chrome. Apparently, the problem is Adobe plug ins. Firefox can't deal with them. It still happens occasionally with Chrome, but it's not often.

Maybe someone more techie (like Pompa) will have advice.

I use my tablet now and only resort to my pc when the tablet needs charging.

jeanie99 Thu 11-Jun-15 12:25:14

Yes I could try factory settings, if I do this will all my personal files get wiped. Could you advice.

I could try downloading chrome, I have Internet Explorer on already can't remember if I had the same problem when I used that. Seem to think I had a problem but not sure what it was, this old brain is slowing down.

grrrranny Thu 11-Jun-15 13:22:29

Yes all files go if you restore to factory settings so you would have to save them to a USB or to cloud if you were going to do that. It is a bit drastic - it goes back to exactly how it was when you first got it so it would be worth trying other measures first but on the up side everything runs quickly again but don't forget you would need to install security stuff again - I use the free Panda stuff on netbook as it runs from cloud and doesn't clog up machines drive but I don't know if I am doing the right thing. My netbook wouldn't work at all which is why I took the risk. As yours still seems to work, it might be worth trying Chrome as your browser as Lona suggested. I think we have problems because of netbooks don't have large amount of memory available or something like that (I am not a techie but have read that somewhere).

AshTree Thu 11-Jun-15 14:04:45

Can you try restoring it to an earlier date? Not as drastic as a factory reset, but you might be able to put it back to a time before these problems started. I was getting all sorts of problems after I inadvertently clicked on an update window for Adobe Acrobat - it wasn't a genuine link so I get loads of malware and stuff and the laptop slowed to a snail's pace with ads popping up all over the screen. I did a restore and it worked a treat, got rid of all the rubbish.

NanaDenise Thu 11-Jun-15 14:23:54

What worked for me was disabling hardware acceleration in Adobe Flash.

Instructions are here

cazthebookworm Fri 12-Jun-15 10:13:19

Well, I have changed back to IE and it seems to be successful. I had to re-entered all my passwords etc, but well worth it, no crashes or hanging or script stopped messages so far!! Thanks to Lona for that. flowers

Lona Fri 12-Jun-15 18:43:32

You're welcome caz smile

jeanie99 Sun 14-Jun-15 07:30:01

I will have a re think about all the suggestions.

I'm just getting ready to fly back to the UK we have been on holiday for 2 weeks and this problem as driven me mad.

I think the memory might also perhaps cause problems because it is only 1 GB.

Thanks everyone

jeanie99 Sat 20-Jun-15 11:04:47


I have started using Internet Explorer again and touch wood so far I have been able to use the netbook without the unresponsive script.

It's still slow though, I did use one of these cleaners but this didn't seem to make a difference.