Gransnet forums

Site stuff

Gransnet has shrunk

(41 Posts)
Swanny Tue 08-Nov-16 10:22:32

Clicked onto GN this morning, on my laptop as usual, and it is only half the normal size. There's big empty gaps each side of the screen and everything is compressed into the middle. The type size is tiny. All other sites are normal size and I haven't been fiddling with settings or anything. If I click on the magnifier it goes as big as other magnified sites confused

Can anybody out there help please?

Wobblybits Tue 08-Nov-16 10:28:36

Check the zoom setting on you browser, it's probably set to less than 100%

Wobblybits Tue 08-Nov-16 10:30:20

Or press Ctrl + 0 (that's zero) this will restore it to 100%

Swanny Tue 08-Nov-16 10:41:39

Wobbly you're brilliant! CTRL 0 fixed it. Thank you so much smile

I'd send you a wine but you can't drink with all your painkillers so it'll have to be a brew instead. Hope the physio was helpful yesterday for you both

Wobblybits Tue 08-Nov-16 12:03:45

I can drink virtual wine

Wobblybits Tue 08-Nov-16 12:06:24

On your browser there will be a zoom option or you can use Ctrl + or Crtl - to change the zoom level, Ctrl 0 sets it back to 100%. The zoom can be handy if you want to see more detail or want to see the whole document.

Ana Tue 08-Nov-16 12:28:53

You're obviously our resident computer expert, Wobblybits!

Can you tell me how to cancel InPrivate Browsing which has somehow installed itsef somehow?

Ana Tue 08-Nov-16 12:30:14

PS I've read all the online helpline stuff but nothing's worked so far...

DanniRae Tue 08-Nov-16 12:34:33

Thanks Wobbly I have enlarged my screen too and didn't even realise that it was so small until I read thread on here! grin wine

Wobblybits Wed 09-Nov-16 17:58:02

Ana, what windows version are you using and which browser.

Ana Wed 09-Nov-16 17:59:58

Windows 7 (yes, still!) and IE 11

Wobblybits Wed 09-Nov-16 18:06:30

And, why do you want to remove "In Private browsing" ?

Ana Wed 09-Nov-16 18:11:13

Because the Google drop-down search history which I found very useful doesn't work any more, and I no longer get suggestions for my searches.

Ana Wed 09-Nov-16 18:12:32

Googling the problem came up with InPrivate Browsing as being the cause - never heard of it before!

Wobblybits Wed 09-Nov-16 18:28:56

OK, other browsers call it incognito browsing. Give me a while and I'll find an answer for you.

Wobblybits Wed 09-Nov-16 18:31:08

Ok should be simple (but I can't easily test it as I don't have IE11 on this laptop.

Simply click on the gear icon located at the top right of the window. Then click on Safety and then click on InPrivate Browsing and de-activate it.

This web page gives more info.

Ana Wed 09-Nov-16 18:34:23

I've tried that, Wobbly. When I click on the gar and go to safety and inprivate browsing a window comes up telling me that inprivate prowsing is 'On'. It says that to cancel it, just close this browser window. Which does not work!

Ana Wed 09-Nov-16 18:37:19

PS Your link advises on how to install inprivate browsing, but doesn't tell you how to get rid of it! grin

Wobblybits Wed 09-Nov-16 18:39:59

If there is not an option to disable it (as I said, I cannot test it) how do you start IE11, is it via a shortcut ?. if it is, try opening it from the programs menu and let me know if you still have the same problem.

Ana Wed 09-Nov-16 18:45:34

I don't start it, it's just...there! Sorry, I'm not tech-savvy at all.

Wobblybits Wed 09-Nov-16 18:49:12

OK, that makes sense, it must be started by the startup file.
Close IE11, then start it again from the programms menu. Let me know if you still have the problem - do not use any shortcuts

Ana Wed 09-Nov-16 18:53:31

I don't know what you mean by 'close IE11'. I just shut down my computer at night and turn it on the next day - I don't do anything with IE11. How do I close it? confused

Wobblybits Wed 09-Nov-16 18:56:03

OK, this could be the problem, I think that if In Private browsing has been set on, it stays on until a new version of IE is started. When did this start and who uses your computer ?

Ana Wed 09-Nov-16 18:59:00

About a fortnight ago and no one uses it except me!

Wobblybits Wed 09-Nov-16 19:03:01

Phew. that's good as the usual reason for setting private browsing is to hide your activity. When you have IE11 open there should be a X in the very top right hand corner, click that and it should close.
Got to the programs menu and find IE11 there and start it again. Do not use any desktop icon that may exist for IE11.